Fast vergessen – das Phänomen

 

Ich hatte ja in diesem (Achtung, PopUp) Beitrag über ein Phänomen geschrieben, welches mich seit Linux plagt bzw. beschäftigt. Tatsächlich hat Lukas auch geantwortet (ich hatte es auch nicht anders erwartet) und schrieb mir folgendes:

Danke für die Mitteilung.
Liegt aber wohl nicht an uns denn ich bezweifle, dass in dem
"Download" auch was drinsteht am Ende (oder tut es das?). Unten die
Antwort von unserem Techniker.

Und hier die Antwort vom Techniker, die weiter unten in der Mail zu finden war (Auf die Frage hin, ob da wirklich der php Parser ausfallen kann:

Das wäre dann der Fall, wenn der User den tatsächlichen Quellcode in
dieser Datei vorfindet. Ich habe es bisher nur so kennengelernt, dass es
sich wenn um eine leere Datei handelt – 0 byte – Das passiert hin und
wieder, Ursachen u.a.: Virenscanner und deren Software Firewalls,
Übertragungsabbruch/fehler etc.

Irgendwie habe ich damit gerechnet, ich denke eher das es an Linux liegt. Kürzlich ist mir das nämlich auch bei meiner eigenen Seite passiert, also dem Blog hier. Zuvor trat es noch mal bei Klamm auf, und ich speicherte mal frech die Seite. Natürlich ohne kriminellen Hintergrund, selbst wenn ich wissen diesbezüglich hätte. Und wie von Lukas schon vermutet, stand nichts drin.

Ich bin mir also jetzt nicht sicher, wie ich weiter vorgehen soll. Virenscanner und Firewall schließe ich erstmal aus, weil ich außer den ootb Funktionen nichts diesbezüglich auf meinem Linuxrechner betreibe. Und bevor jetzt jemand aufschreit: Linux ist von Viren nicht gefährdet :) Auch wenn so manche Softwarehersteller dem gutgläubigen Linuxianer das gerne so verkaufen möchten. Linux hat "in sich" eine Firewall, wenn man sie so nennen möchte. Es sind eher Sicherheitskonzepte, die ein zugreifen auf den Rechner von außen ausschließen. Was man sich aber nicht als Firewall vorstellen sollte. Genau erklären kann ich es nicht. Sicherheitstests haben dies aber bestätigt (hier gibt es diverse Möglichkeiten das zu testen).

Da bleibt also nur ein Übertragungsfehler bzw. Abbruch übrig, wie der Techniker erklärt. Komisch nur, das mir das nur unter Linux passiert. Ich kann es jetzt so nicht mehr testen, ob Windows davon auch betroffen ist. Geschweige denn ein Mac. Wenn jemand ähnliche Erfahrung hat, kann er/sie/es sich ja mal melden. Würde mich interessieren.

Oder ist hier grundlegend – meinerseits oder vom Techniker – ein Denkfehler drin?

Liebe Grüße
Tari

Kommentar verfassen